Помощь - Поиск - Пользователи - Календарь
Полная версия этой страницы: Нет звука в колонках
Форумы Крайслер Клуба > Технический форум > Ремонт и эксплуатация. > Разделы по моделям, годам и агрегатам > LH - 1993-1997 (первое поколение) - Concorde, LHS, Intrepid, Vision
Shekon
Приветствую! Такая проблема, нет звука, стоит родная магнитола, пробовал ставить другую магнитола, все равно нет звука. В чем может быть проблема? Запитаны ли колонки через родной усилитель? Авто Крайслер LHS 1997 г.
i.smirnovs
+ и масса приходят на магнитофон (+ был обычно от зажигания, в разных позициях ключа работает радио)? Есть схема - от радио идут провода на усилок (слева в багажнике у меня), оттуда на колонки. Если есть новое радио, питание хоть можно проверить.

ну проверить все мелкие предохранители, потом радио, потом усилок ну и уж потом смотреть колонки.
Shekon
Цитата(i.smirnovs @ 3.11.2017, 11:54) *
+ и масса приходят на магнитофон (+ был обычно от зажигания, в разных позициях ключа работает радио)? Есть схема - от радио идут провода на усилок (слева в багажнике у меня), оттуда на колонки. Если есть новое радио, питание хоть можно проверить.

ну проверить все мелкие предохранители, потом радио, потом усилок ну и уж потом смотреть колонки.


Питание есть, магнитола загорается, но звука нет. Видимо дело в усилке. Может попробовать минуя его подключить.
Старик Ромуальдыч
Цитата(Shekon @ 3.11.2017, 8:42) *
...пробовал ставить другую магнитола...
а можно как то по русски всё рассказать, с подробностями?
Shekon
Цитата(Старик Ромуальдыч @ 3.11.2017, 12:22) *
Цитата(Shekon @ 3.11.2017, 8:42) *
...пробовал ставить другую магнитола...
а можно как то по русски всё рассказать, с подробностями?



Вроде по-русски. Подключил другую магнитолу (не штатную) через купленный iso переходник, эффекта никакого, также как и при штатной магнитоле, звука нет.
Старик Ромуальдыч
Цитата(Shekon @ 3.11.2017, 12:47) *
Вроде по-русски...
хронологию соблюди, причинно следственная связь нарушена.
Shekon
Цитата(Старик Ромуальдыч @ 3.11.2017, 14:10) *
Цитата(Shekon @ 3.11.2017, 12:47) *
Вроде по-русски...
хронологию соблюди, причинно следственная связь нарушена.


В том-то и дело, что причину и хочу выяснить. Купил авто, звука нет, подключил другую магнитолу-звука нет
Artem_evich
Цитата(Shekon @ 3.11.2017, 13:28) *
В том-то и дело, что причину и хочу выяснить. Купил авто, звука нет, подключил другую магнитолу-звука нет


Прикуриватель работает? Как правило, на одном предохранителе висит питание усилителя и прикуриватель. Смотрите предохранители в салоне. Если, конечно, усилитель на месте...
Shekon
Цитата(Artem_evich @ 3.11.2017, 15:03) *
Цитата(Shekon @ 3.11.2017, 13:28) *
В том-то и дело, что причину и хочу выяснить. Купил авто, звука нет, подключил другую магнитолу-звука нет


Прикуриватель работает? Как правило, на одном предохранителе висит питание усилителя и прикуриватель. Смотрите предохранители в салоне. Если, конечно, усилитель на месте...



Усилитель на месте, прикуриватель работает.
i.smirnovs
Да, предохранители лучше все проверить. А колонки есть? И усилок? Кстати вроде пред на усилке может есть? Я не помню по схеме. На купленных усилках на всех доп. преды стоят. У меня на доноре усилок есть, а вот колонок в дверях нету, есть ли остальные, не смотрел. Кстати аудио система довольно не плохая, особенно если инфинити. Схема колонок идет через усилок, поэтому смотри его в первую очередь. Хочешь подключить без него, придется найти проводку от него до колонок, опять таки чамое простое, это узел у усилка.
i.smirnovs
Ах да, момент подключения, один из проводов дает сигнал на усилок для его включения. Пока я его не подключил в новом радио куда положено, звука никакого не было.
Shekon
Всем спасибо! Буду искать причину. Колонки все на месте, усилок тоже. Музыка Инфинити. Посмотрю преды и провода
i.smirnovs
Проверь провод включения усилка, ты через переходник подключаешь, может не на 100% совпадает стандарт. Но скорее всего усилок не включается, иначе было бы шипение. На усилок идет +, сигнал с мафона и пред гдето. Ну а если усилок сдох и другого не надо или нету, то у усилка вынуть 2 разьема, посмотреть по схеме и скрутить между собой. Провода уходят на 7 колонок, а к мафону приходят только 4 или 8 проводов, не помню, обычный стандарт приходит.
Sabonis79
Цитата(Shekon @ 4.11.2017, 1:00) *
Всем спасибо! Буду искать причину. Колонки все на месте, усилок тоже. Музыка Инфинити. Посмотрю преды и провода


штатная проводка по цветам проводов не бьет. по цветам с евро-разъемом даже не стоит пытаться соединять. надо смотреть по схеме. на нештатной магнитоле питание для пуска усилка берется с провода питания активной антенны (синий обычно)
Exiter-Man
Цитата(i.smirnovs @ 4.11.2017, 0:47) *
Ах да, момент подключения, один из проводов дает сигнал на усилок для его включения. Пока я его не подключил в новом радио куда положено, звука никакого не было.


Доброго времени суток.
хочу задать вопрос в свежую тему знающему человеку:
chrysler grand 2006 гв (в подписи) - меняю штатную магнитолу на магнитолу RB3 2003 г.в Все работает,разьемы подходят (один большой),но нет звука.
пришел к выводу что нет сигнала на усилке (разница в аудио системе из -за годов) .
Как подать сигнал на усь что бы появился звук?
в сервисах как то вяло всё и не хотя говорят ,что может быть......,посмотрим.....,оставьте,тут пол машины разобрать надо...,наверно все сгорело..... и т.д.

ЗЫ.Оригинальная магнитола работает как положено вопросов нет.

Artem_evich
Цитата(Exiter-Man @ 2.12.2017, 8:58) *
Цитата(i.smirnovs @ 4.11.2017, 0:47) *
Ах да, момент подключения, один из проводов дает сигнал на усилок для его включения. Пока я его не подключил в новом радио куда положено, звука никакого не было.
Доброго времени суток. хочу задать вопрос в свежую тему знающему человеку: chrysler grand 2006 гв (в подписи) - меняю штатную магнитолу на магнитолу RB3 2003 г.в Все работает,разьемы подходят (один большой),но нет звука. пришел к выводу что нет сигнала на усилке (разница в аудио системе из -за годов) . Как подать сигнал на усь что бы появился звук? в сервисах как то вяло всё и не хотя говорят ,что может быть......,посмотрим.....,оставьте,тут пол машины разобрать надо...,наверно все сгорело..... и т.д. ЗЫ.Оригинальная магнитола работает как положено вопросов нет.
На память( могу ошибаться)- питание на усилитель подается с магнитолы через провод "подсветка", обязательно должен быть подключен оранжевый провод на АКБ (НЕ В ОБХОД замка зажигания).
Для просмотра полной версии этой страницы, пожалуйста, пройдите по ссылке.
Русская версия IP.Board © 2001-2018 IPS, Inc.